getconfのオプションがFreeBSDだとNPROCESSORS_ONLN

http_parser.rbがビルド出来ない

これリポジトリ見に行ったらforkだった

 bundle install -j$(getconf NPROCESSORS_ONLN) --deployment --without development test

↑でhttp_parser.rbがビルド出来ない

bundle installすると中でgit:// からファイルを取りに行くのでTCPの9418から出て行けないと駄目という事だったらしい…わからん

charlock_holmesがビルド出来ない

https://github.com/brianmario/charlock_holmes/issues/9#issuecomment-10370071

bundle config build.charlock_holmes --with-opt-include=/usr/local/include/ --with-opt-lib=/usr/local/lib/

しておく

idn-rubyがビルド出来ない

bundle config build.idn-ruby --with-opt-include=/usr/local/include/ --with-opt-lib=/usr/local/lib/

しておく